in

Rendre les extensions Firefox compatibles après la mise à jour de Firefox les casse sans raison

Je n’allais pas écrire un autre article sur Firefox ce soir, mais après avoir redémarré Firefox, le programme de mise à jour automatique a fonctionné sans ma permission et a cassé mon extension préférée. Je pourrais évidemment ouvrir l’extension et résoudre manuellement le problème, mais c’est ridicule de devoir le faire.

Short Rant: Pourquoi une version xxx1 doit-elle casser l’une de mes extensions? C’est tout simplement ridicule. Je me rends compte que les développeurs d’extensions auraient pu choisir un meilleur numéro de version pour gérer cela, mais cela a bien fonctionné avec 2.0.0.5, donc cela devrait fonctionner avec 2.0.0.6.

De retour au sujet… vous avez quelques options à ce stade:

  • Crack ouvrez l’extension dans votre répertoire de profil et modifiez le numéro de version dans le fichier extensions.rdf.
  • Installez les outils Nightly Tester qui vous permettront de contourner l’incompatibilité.

Une fois que vous avez installé l’extension Nightly Tester Tools et redémarré Firefox, ouvrez votre dossier Add-ons, faites un clic droit sur l’extension incompatible et choisissez l’option «Rendre compatible» dans le menu.

Maintenant, une fois que vous redémarrez Firefox, votre extension devrait revenir à la normale et fonctionner correctement.

Second Rant: Installer des thèmes, des plugins, changer les options, redémarrer à cause de fuites de mémoire… Le redémarrage de Firefox commence à me rappeler Windows 98.

Installez les outils Nightly Tester d’Oxymoronical

Installez les outils Nightly Tester à partir des modules complémentaires Firefox

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

Comment supprimer les anciennes demandes d'amis Facebook

Comment supprimer les anciennes demandes d’amis Facebook

Comment regrouper des feuilles de calcul dans Excel